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Warranty Statement 

Geokon, Inc. warrants its products to be free of defects in materials and workmanship, under normal use 

and service for a period of 13 months from date of purchase. If the unit should malfunction, it must be 

returned to the factory for evaluation, freight prepaid. Upon examination by Geokon, if the unit is found 

to be defective, it will be repaired or replaced at no charge. However, the WARRANTY is VOID if the 

unit shows evidence of having been tampered with or shows evidence of being damaged as a result of 

excessive corrosion or current, heat, moisture or vibration, improper specification, misapplication, misuse 

or other operating conditions outside of Geokon’s control. Components which wear or which are 

damaged by misuse are not warranted. This includes fuses and batteries. 

Geokon manufactures scientific instruments whose misuse is potentially dangerous. The instruments are 

intended to be installed and used only by qualified personnel. There are no warranties except as stated 

herein. There are no other warranties, expressed or implied, including but not limited to the implied 

warranties of merchantability and of fitness for a particular purpose. Geokon, Inc. is not responsible for 

any damages or losses caused to other equipment, whether direct, indirect, incidental, special or 

consequential which the purchaser may experience as a result of the installation or use of the product. The 

buyers sole remedy for any breach of this agreement by Geokon, Inc. or any breach of any warranty by 

Geokon, Inc. shall not exceed the purchase price paid by the purchaser to Geokon, Inc. for the unit or 

units, or equipment directly affected by such breach. Under no circumstances will Geokon reimburse the 

claimant for loss incurred in removing and/or reinstalling equipment. 

Every precaution for accuracy has been taken in the preparation of manuals and/or software, however, 

Geokon, Inc. neither assumes responsibility for any omissions or errors that may appear nor assumes 

liability for any damages or losses that result from the use of the products in accordance with the 

information contained in the manual or software. 
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Introduction 
 

 
Small, simple and affordable, Geokon Level 1000 & 2000 loggers can measure and record data at 
specified intervals ranging from once every 2 seconds, to once every 12 hours. Geokon's Data 
Recording Software requires no programming skills, and enables the user to effortlessly select 
reading rate, specify the user's ID, and initiate the start of data collection. For immediate use of the 
data logger refer to the Quick Start Guide. 
 
In addition, all data can be saved in a format easily read by spreadsheet applications such as 
"Microsoft Excel." or "Lotus 1-2-3.". It is our goal to bring you accurate, low-cost, easy-to-use data 
loggers that integrate easily into the user's working environment. To better understand your needs 
and to better serve you, we welcome and appreciate your feedback. 
 
Thank you for choosing Geokon for your data logging requirements. 
 

Battery Warning 
Geokon level loggers contain a lithium battery. Do not cut the battery open, incinerate, or recharge. 
Do not heat lithium batteries above 85ºC unless the battery is specifically rated for higher 
temperatures. Dispose the battery in accordance with local regulations. 

 
Hardware 

 

Package Inspection 
Verify that the data logger(s) was not damaged in transit by carefully unpacking all items in the 
shipping carton and looking for obvious signs of physical damage. If the data logger is damaged, 
repack it in its original container and contact Geokon Customer Service ; phone 603-448-1562 , or 
email info@geokon.com.  . Any damage noted upon receipt must be documented to file a claim 
against the carrier. 

System Requirements 
Geokon Data Recording software requires an IBM or compatible PC with the following:  

•  Pentium or higher processor 
•  Windows XP/Vista/Windows 7 
•  128 MB RAM  
•  Color 800 X 600 monitor  
•  30 MB free disk space 
•  CD-ROM 
•  Available 9 pin male serial (COM) port 
 

NOTE: Although the software is designed to work with the Windows Operating Systems listed above, Geokon 
cannot guarantee operation on OS's no longer supported by Microsoft Support Life Cycle Policy  
 

mailto:info@geokon.com�
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Getting Started 
 

 
For simplicity and ease of use all Geokon model 4570,  level 1000 and level 2000 software 
automatically configures itself specifically for each class of logger by reading the device type. Each 
class of logger has a unique device type and identifies itself when queried by the host computer. This 
has been implemented to minimize confusion and to eliminate the need to learn different software 
packages. Therefore, only one software package and only one manual is required for all Geokon 
Downhole Water Level Data Loggers. In certain instances where differences occur, an attempt is 
made in this manual to bring clarification and avoid confusion.  

Software Installation  

Installing from CD ROM 
Insert the CD ROM labeled Geokon Data Recording Software into the host computer's CD ROM 
drive. From the Windows Start Menu, choose the Run command and type d:\autorun.exe into the 
Open field and click OK, it will bring the installation menu window Geokon CD Contents as 
shown below.  
 
If the host computer's CD ROM Drive is not the D: drive, use the correct letter for the instructions 
above.  
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Click Install Geokon Software. 

 

Install Geokon Software 
The selected language will be displayed on the installation windows. 

 

The following screens (could possibly show a previous version number) are examples of the 
installation windows: 
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Install USB Interface Drivers (for use with IFC200) 
The USB interface drivers can be installed when the host computer has USB drivers. After the 
installation the data logger will communicate with the PC through USB port. The host computer must 
have USB drivers to install the USB interface drivers. 
 
Select the Install button to install USB interface drivers.  

 

View Geokon Read Me, View Geokon Software Manual are documents about Geokon data 
loggers, software, and more. After installation, the software will be listed under the default Geokon 
software program group and saved under the default C:\Program Files\Geokon 2.0X.XX\ directory. 
 

Quick Start Guide 
For immediate use of the data logger, follow these six simple steps:  
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1. Install the software (see Software Installation, if help needed with this step). 
2. Attach the logger to the host computer using the interface cable, as shown in the Interface  
    Cable Installation below (IFC200). 

Note: The end cap of the Level1000 and Level2000 needs to be unscrewed to access the 
communication port. 

3. From the Communication Menu, select Auto Configure port.  
4. From the Device Menu, select Start Device.  
5. Select the Reading Rate to be used.  
6. Click on Start Device.  
 

After a brief pause while the software communicates with the device, the user will see the message 
Device Started. The device is now running and taking measurements. Place it in the elected 
environment to perform its measurements. When the user is ready to view the measurements, simply 
connect it to the computer and select Read Device Data from the Device Menu.  
 

Interface Cable Installation 

 

 

1. Insert the male connector of the IFC200 interface cable into the female receptacle of the data 
logger. Insert the female USB connector into the USB. 
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NOTE: Geokon water level data loggers use IFC200 interface cables. For interface cable and data logger assistance 
contact Geokon technical support.  
 
 

Running the Software 
 

Run the software by selecting the Geokon icon in the Geokon Software program group. The software 
will open and is immediately ready for starting a device or downloading data. The tool bar and menu 
items will appear as shown below. All toolbar commands are also menu commands. 

 

NOTE: Throughout this manual, when a menu command has a corresponding toolbar command, the toolbar icon is 
included with the description of the menu command. 

 

The File Menu 
 

The File Menu will appear as follows: 

 

File Menu: New  
Select this command to create a new graph window. It will not discard any information that is 
already on the screen or in existing windows. Multiple windows may be created and displayed 
simultaneously, and may be manipulated using the Window Menu.. 
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File Menu: Open  
Select this command to open previously saved data files, loading them into the current window. If no 
windows are open, a new one will be created. Data in the current window is not discarded, the new 
data is added as an additional dataset. Multiple windows may be created and displayed 
simultaneously, and may be manipulated using the Window Menu. 

Open Dialog Box  
Select the Open command for the following window: 

 

 

There are three types of files that may be opened with this software. These file formats are described 
in Save. 

File Menu: Close 
This command closes the currently active window. If the data displayed in the window has not been 
saved, the user will be prompted to save it at this time. This command will not discard data from or 
close any other existing windows.  
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File Menu: Save  

File Menu: Save As 
Select Save As from the File Menu to save a copy of data under an alternate name, in any of the 
three file types discussed on the following page.  

File Menu: Save All  
Select Save or Save All from the File Menu to display the window as shown below:  

 

Data may be saved as any of three types of files. These files are as follows: 

*.dat  
This is our own internal ASCII data format. This format can be viewed by most text editing or 
word processing software.  

*.txt  
Files stored in this format contain tab delimited text and can be viewed by most word processing 
and spreadsheet programs.  

*.csv  
Files stored in this format contain comma separated values and are directly readable by 
Microsoft Excel. and many other spreadsheet programs.  

NOTE: In order to save a dataset, it must be displayed in the Graph or Data tab. 
NOTE: To read data in an external program use the Export Data command. 
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File Menu: Save All As 
Select Save All As from the File Menu to save all copies of datasets under alternate names, in any of 
the three file types discussed. 
 
NOTE: The user will be prompted to save each individual dataset as a different file. The software does not upload 
one file as multiple datasets; they are required to be uploaded individually. 

File Menu: Export Data 
Select Export Data from the File Menu to export a copy of the data in a format that is designed for 
easy import into programs such as Excel. . Data can be read in the same units displayed on the 
screen. The three file types are the same as those provided with the Save command, except data 
which is specific to the software, such as graph colors, is stripped out. Use Export to open the file in 
another program. 

File Menu: Example Data 
Select the Example Data command from the File Menu to load and display sample data. Example 
data can be given for Temperature, Humidity, Pressure, Voltage, Current, Shock, Level, pH, Bridge, 
and Wireless Series Data Recorders. Simply enter in the name of a data logger and click OK.  

File Menu: Save Memory Dump 
Select Save Memory Dump from the File Menu to download the entire memory contents of the 
attached device and save it in binary format. This command is useful to the factory for 
troubleshooting problems in the field and recovering data from a malfunctioning device. The user 
will typically not use this command unless directed to do so by our tech support department.  

File Menu: Page Setup 
Select Page Setup from the File Menu to bring up the window below. This window allows the user 
to select the printer and printing options. The options will vary according to the particular printer and 
network. Consult the printer manufacturer for details about the printer's options.  
 

 



17 | P a g e  
 

File Menu: Print Summary 
Select Print Summary from the File Menu to print the statistics for currently selected device.  

File Menu: Print Graph  
Select Print Graph from the File Menu to print the currently selected graph to the host printer. The 
single dataset file can be printed by viewing the Graph tab. Print out the composite graph can be 
achieved through the Composite Graph tab. 
 
Print Dialog Box 
Select Print Summary or Print Graph from the File Menu to bring up the Print Dialog Box: 

 

File Menu: Print Data 
Select Print Data from the File Menu to print tabular data. The data table report allows the user to 
customize their tabular data for general or reporting purposes. The amount of data will vary 
depending upon the selected datasets and the reading ranges that selected by the user.  
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Preview Report (See Print Preview) 
The window below is the sample of the report preview: 

 

1) Single Graph Data File 
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•  List View Section (top of the form) 
The user can select or unselect the channels by clicking the cell of the Status column  
•  Report Header Section 

- The user can change the report title 
- The user can change the font size for the report  
- The user can setup report page by clicking Page Setup button (See Page Setup) 

 

•  Select Channel Title Section 
- The user can select the channel title by using predefined or customized options 

 

•  Report Fields 
- The Minimum, Maximum and Delta are not available for the single graph report 

 

•  Channel Selection 
- The user can select which channels to display 
- The Unit type and Unit fields are available if the user selects the Select Unit Type option 

button 
•  Preview button 

- Click the Preview button to preview the report of the single graph 
 
2) Composite Graph Data File 

 

•  List View Section (top of the form) 
The user can select or unselect the files by clicking the cell of the Status column 
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The Setup button will appear if the file is selected 
Click the Setup button, the Channel list view appears (the channels list of the file will be displayed 
with a Back button) 

 

The user can select or unselect the channels by clicking the cell of the Status column 
Click the Back button to back to the file list view 
 
•  Report Header Section 

- The user can change the report title 
- The user can change the font size for the report 
- The user can setup report page by clicking Page Setup button 

•  Select File Title Section 
- The user can select the file title by using predefined or customized options 

•  File Selection 
- The user can use the 'Select All Files' check box to select all files 
- The unit field is available if the user selects a specific unit type from the Unit Type field. 

•  Report Fields 
- The Minimum, Maximum and Delta are not available if the All Units is selected as the Unit 

Type 
•  Preview button 

- Click the Preview button to preview the report of the composite graph 
 



21 | P a g e  
 

 
Print Report 
1) Print the report without the preview (uncheck the Print Preview option of File menu) 
Click 'Print Data' the form 'Data Table Report' appears as below. 
Click the Print button and the Print dialog box appears. 

 

2) Print the report from the preview 
Click the Print button on the tool bar of the report preview window. 

File Menu: Print Device Configuration 
Select Print Device Configuration from the File Menu to print information that relates to the 
dataset file currently displayed on the screen. 
 
NOTE: The message unable to print device configuration will inform the user if there is no dataset file open. 

File Menu: Print Preview 
Select Print Preview from the File Menu to place a check mark next to it. When this menu item is 
checked, the result of Print Graph, Print Data, Print Summary and Print Device Configuration will 
display on the screen, rather than on the host printer. This allows a preview of the data to be printed. 
To uncheck this menu item select Print Preview again. 
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File Menu: Exit 
Select Exit from the File Menu to close all open files and exit the program. There will be a prompt 
to save all files that have been changed. 

The Edit Menu 
 

The Edit Menu will appear as follows: 

 

Edit Menu: Cut, Copy & Paste 
The Edit Menu toolbar is currently disabled.  
The Cut, Copy and Paste functions are not available for use. 

 

The View Menu 
 

The View Menu will appear as follows: 

 

View Menu: Toolbar 
The Toolbar option is used to show or hide the toolbar located at the top of the screen. Hiding the 
toolbar allows more room for the graph being displayed. 

 

View Menu: Status Bar 
The Status Bar option is used to show or hide the status bar located at the bottom of the screen. 
Hiding the status bar allows more room for the graph being displayed.  

View Menu: Preferences 
Select Preferences to display the window shown below. 
The following six tabs are found in this window: File, Communications, Display, Data, Graph, and 
Calculations. Each tab creates the ability to set preferences for a part of the program. 
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File Tab 
Select the File tab from Preferences Form, to set the default file locations. 

Default Log File Location 
The Default Log File Location from the Preferences Form refers to the log files that are created 
while the software is running. Not all data loggers create a log file. The software appends a log file 
for each wireless transmitter when it receives a transmission. Through this option the user can change 
the default location where the log files are saved. 

Default INI File Location 
Select the Default INI File Location from the Preferences Form to refer to the initial settings the 
software will apply when it starts up. For those without read/write privileges, the INI File Location 
can be changed to a public folder for multiple users. 

Default Data File Type 
Select the Default File Type to choose from the list of file types in the drop down menu . The type 
can be changed when the file is saved, it is simply convenience setting. When checked, the data will 
be automatically be saved to the default file location that was selected in the file tab. 
NOTE: This is limited to the data that was downloaded from the device to the computer (see Read Device Data).  
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Default Data File Location 
Select the Default Data File Location from the Preferences Form to refer to the folder that the 
datasets are saved to. When the user Saves a file, the chosen directory will be the default save 
location. This can be changed when the user saves the file, it's simply a convenience setting. 

Communications Tab 
This tab sets various Communications preferences. 

 

Autoconfigure Comm Port 
Check this option to automatically configure the correct COM port in use to the host computer's . 
Leave this item checked unless the software is having trouble identifying the host computer's COM 
port (this happens rarely, usually only on older PCs). If this item is unchecked, the user must 
configure the Comm settings manually. See Select Comm Port.  

Autoconfigure Baud Rate 
Check this option to automatically configure the correct communications speed. Leave this item 
checked unless the software is having trouble identifying the host computer's COM port (this 
happens rarely, usually only on older PCs). If this item is unchecked, the baud rate must be 
configured manually. See Select Baud Rate.  
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Accept Wireless Input 
Check this option to accept real time readings from the RF series of data loggers. To accept these 
readings the computer must have an RFC101A interface cable connected to an available COM port 
and the wireless RF logger or extender radios must be enabled to transmit. 

Communications Redundancy 
This refers to the number of times the PC will try to communicate with the logger. Setting the tab 
closer to the left will decrease the number of times it will try to communicate and setting the tab 
further to the right will increase the number of times it will try to communicate with the logger. 

Communications Timeout 
This refers to the length of time the PC will wait for the response from the data logger. Setting the tab 
closer to the left will decrease the amount of time the PC waits for a response, while setting the tab 
further to the right will increase the length of time the PC will wait. This setting is used when the 
user is has a device that takes a longer time to respond to the PC. 

Display Tab 
The Display Preferences Tab sets display time and language settings.  

 

Use 24 Hour Time Format 
Check this box to use a 24-hour format. Leave it unchecked to use a 12-hour format. 
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Use UTC Standard Time 
Check this box to use Universal Coordinated Time (UTC). Formerly known as Greenwich Mean 
Time (GMT).  

Use UTC Abbreviation Time 
Check this box to display the time zone that is relative to UTC time. If both the Use UTC Standard 
Time box and Use UTC Abbreviation Time box are unchecked then the system time of the PC will 
be displayed. 

Select Display Language 
Choose the language to be displayed on the software from the language drop down list. The software 
toolbar command also offers the language choice. 

Automatically Select Language  
Check the Automatically Select Language box to choose the restarted software language as the 
computer system language and ignore the selected language. Unchecked the restarted software 
language is always the selected language.  

Data Tab 
The Data Preferences tab can set various data preferences. 
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Title Preferences 
The Title Preferences settings determine which items appear in the Title of the dataset. If all boxes 
are unchecked untitled dataset will appear as their title name. The Device Type, Device Serial 
Number, Device ID, Download Date, and Download Time can be selected or unselected. Check the 
Prompt for Title box to prompt for a title each time, rather than generating its own title. These 
features must be enabled prior to downloading the data for them to apply. 

Units Preferences 
The Units Preferences settings determine the units used for the various types of measurements. In 
Select Unit Type, select the type of measurement from the dropdown list, then Select Preferred 
Units to use from the second dropdown list. The high point and low point range can be defined on 
the graph. This defines the Preferred Scale. See Set Graph to Preferred Scale. 

Clear Unit Preferences 
Select the Clear Unit Preferences button to set all unit preferences to the [No Preference] setting. 

Automatically update units 
Check the Automatically update units option to allow preferred units to change when the 
corresponding units are changed on the screen. 

Apply units to all open data 
Check the Apply units to all open data option to trigger all corresponding units to change datasets 
on the screen. From this tab the graph preferences can be selected. 
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Graph Tab 
In the Graph Preferences tab the graph preferences can be selected.

 

Autoscale Graph 
Check the Autoscale Graph option to automatically optimize the vertical scale of the graph to match 
the minimum and maximum data points shown on the graph. This provides maximum resolution for 
viewing the graph. 
NOTE: The Composite Graph will have the Autoscale Graph option applied if there are multiple datasets that have 
the Autoscale Graph option applied and un- applied. 

Smart Autoscale 
Check the Smart Autoscale option to round the vertical and horizontal scales to a tenth of a decimal 
point providing a slightly wider scaled range. If the option is off then the horizontal and vertical 
scales will be rounded to the thousandth. 
NOTE: The Composite Graph will have the Smart Autoscale option applied if there are multiple datasets that have 
the Smart Autoscale option applied and un- applied. 

Buffer Vertical Scale 
Check Buffer Vertical Scale option to add an extra 10 measurements to the beginning and end 
ranges of the vertical scale, making the plotted lines more centered in the graph. 

Autoscale on Zoom 
Check Autoscale on Zoom option to automatically scale the graph when zooming in using the 
horizontal zoom tool only. 
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Synchronize Time 
Check Synchronized Time option to view multiple graphs which only affects the composite graph 
tab. When checked, multiple datasets will be shown over a scaled period of time through the 
composite graph. When unchecked the multiple datasets will instead overlap each other and the time 
shown is directly related to which graph the cursor has selected. 

Synchronize Vertical Scale 
Check Synchronize Vertical Scale option to view multiple graphs which only affects the composite 
graph tab. When checked multiple datasets are shown with scaled vertical ranges, meaning each 
parameter (temperature, humidity, etc.) will have one default set range for each parameter. When the 
option is unchecked each plotted graph will have its own individual scaled vertical range. 

Annotate Data 
Check Annotate Data option to permit all annotations be viewed on the computer screen, this option 
is beneficial when printing the annotations. When this option in unchecked, the data can still be 
annotated, yet it is not visible on the screen unless that data point has been clicked, whereas the 
annotation appears in the top left hand corner of the graph. 

Animate Graph 
Check the Animate Graph option to create blinking maximum and minimum alarm setting lines on 
the screen. 

Calculations Tab 
In Calculations Preferences tab various calculations preferences can be set. 

View Menu: Engineering Units (Software level) 
This is a Geokon software feature which allows the customization of engineering units. These units 
are software level units (saved in the software specific to user's PC not the device) and their functions 
are the same as non-customized units. 
 
NOTE: There are two types of engineering unit levels (software and device). The user can manipulate the software 
level engineering units whenever the software is on, but the device level is only available to edit when the connected 
device has engineering units attribute.  
 
Select Engineering Units from the View Menu to display the following window: 



30 | P a g e  
 

 

Create Engineering Units by using the Engineering Units Wizard button or Create a new unit 
button on bar below. 

 

Engineering Units Wizard 
Select the Engineering Units Wizard button to bring up the Engineering Units Wizard window in 
the following screen. 
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The wizard will calculate the engineering unit based on the input. 

Edit Engineering Units 
If the box below is enabled the engineering units can be edited directly. Otherwise, choose the 
Create a new unit button or highlight a record from the Engineering Units List to enable this part 
first. 

 

Definition Graphs 
The Definition Graph compares Recorder Units and Scaled Engineering Units when data is input 
for the engineering units. 
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Recorder Units 
Select a Recorder Unit must be selected, then input the low/high reference values. When no specific 
unit is displayed the Select a Recorder Unit dropdown list (Fig. 1) will contain all available units, 
otherwise, it will only contain the unit that relates to the displayed unit (Fig. 2) as shown below. 

 

Fig.1 

 

Fig.2 

Scaled Engineering Units 
The Scaled Engineering Units, screen shot of Edit Engineering Units, requests the description, 
label, and low/high unit values of the engineering unit. The description field allows the full name of 
the parameter to be displayed in the software. Examples of this are Volts, Milliamps, pH, Gallons, 
etc. This name is displayed on the graph and data table as the description of the data. The label field 
allows the label of the parameter to be displayed in the software. Examples are V, mA, pH, G, etc. 
The gain and offset fields are the equivalent of the "m" and the "b" respectively in the "Y = m * X + 
b" equation. X is the raw data from the device and Y is the data displayed by the software. Choose 
the Scaled Engineering Units dropdown list to select the unit ID. If Use Next Available Unit ID is 
set as the default, the software will assign the next available unit ID to the created unit.  
 
If the checkbox Save these units when program closes, screen shot bottom of Edit Engineering 
Units, is checked when the program closes, the created unit will be saved in the software after the 
software is closed. Otherwise, the created unit will be lost after the software closes. 
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Engineering Units List 
The Engineering Units List tab will display all the customized engineering units. To Edit a record 
highlight it. The information will be displayed in the Edit Engineering Unit's Recorder Units section. 

 

 

NOTE: The Show all units checkbox defines the status of both Engineering Units List tab and Use Next Available 
Unit ID dropdown list box. If checked, all available unit ID's will be displayed on both fields. The unit ID range is 
0-255. 

Standard Units List 
The Standard Units List tab will display all the available unit type(s) that can be used to make 
customized engineering units. 
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The Communication Menu  
 

The Communication Menu displayed below: 

 

Communication Menu: Auto Configure Port 
Select Auto Configure Port from the Communication Menu to automatically indicate which 
COM/USB port the device is attached and which baud rate the device uses to communicate. This 
command operates only when an interface cable is connected to an available COM/USB port and a 
functioning data logger. If this command fails to find the device, then the device is not 
functioning properly or the interface cable is not properly connected. Once the software has 
identified the COM/USB port and the proper baud rate, the information will be stored in the 
configuration file. This command only needs to be activated once. If a different COM/USB port is 
later used, or if a device with a different baud rate is used, then re-select the command. 

Communication Menu: Select Comm Port 
Select the Comm Port to manually set/choose the communication/USB port in which to connect the 
data logger. The correct COM/USB port must be selected, or the software will not to communicate 
with the data logger. To automatically configure this option, refer to Auto Configure Port. 

Communication Menu: Select Baud Rate 
Select the Baud Rate from the Communication Menu to manually set the speed to use to 
communicate with the data logger. The correct baud rate must be selected, to allow the software to 
communicate with the data logger. To automatically configure this option, refer to Auto Configure 
Port. 

Communication Menu: Accept Real Time Wireless Input 
Geokon’s Level Loggers does not have wireless communication capabilities.  
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Communication Menu: Modem Connection 
Select Modem Connection from the Communication Menu, to the following window: 

 

Enter the telephone number (required) and other modem settings (not required, marked by red 
asterisk) in this screen. The software will read data from a remote device equipped for modem data 
transfer, not all data loggers are capable of remote operation. 

Connect Button 
Select the Connect button to connect to the remote station. 

Disconnect Button 
Select the Disconnect button to disconnect from remote station. 

The Device Menu 
 

The Device Menu will appear as shown: 
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Device Menu: Identify Device and Read Status  
Select Identify Device and Read Status from the Device Menu to allow software to communicate 
with the attached data logger and display a window similar to this one: 
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Device Status Tab 
The Device Status tab displays the device type, revision number, serial number, Extender (user) ID, 
and operating parameters of the particular device in the Device Status dialog box. The serial number 
is set at the factory and cannot be changed by the software. The user ID can be selected when starting 
the device. This command will also verify that the software is able to communicate with the device 
and that the correct COM/USB port has been selected. If the device does not communicate, verify the 
following: 

1. Are the COM port and baud rate correct? 
2. Is there another device using the selected COM port, such as a modem? 
3. Is the device's battery dead? 
4. Is the IFC200 cable connected to the correct COM port? 

In addition, this command will read and indicate the current status and all pertinent information of 
the device that is connected. This provides a quick method for determining the current state or status 
of a particular device. 

Device Detail Tab 
The Device Detail tab displays the details of the device. An example of a Level1000 data logger is 
seen in the screen below: 

 

The details include device type (device name as heading), revision number, subtype, and channel 
information. Information about Engineering Units, Wrap Around, and Calibration will be displayed 
when the device supports these features. 
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NOTE: When these features exist, a corresponding button will be displayed on the lower right side of the screen. A 
Calibration button is displayed in the example on the screen above. 
The following details are described as follows: 

Password 
Not used with Geokon’s Level Logger 1000 or 2000.  

Alarm Settings 
Not used with Geokon’s Level Logger 1000 or 2000.  

Engineering Units 
Select Engineering Units to display an engineering unit screen to permit the type of units to be 
displayed on the graph to be defined (see Engineering Units for full operating instructions). 

Calibration 
Select Calibration to display a calibration screen to permit the device to be calibrated (see 
Calibration for full operating instructions). 

Device Password 
Not used with Geokon’s Level Logger 1000 or 2000.  
 

Engineering Units (Device/Software level)  
The Engineering Units command is only available when a data recorder with this feature is 
connected to the host computer. Multiple engineering units can then be defined into multi-channel 
recorders. 
 
NOTE: If the software level engineering units does not have the record of device engineering unit, a new software 
level record of device engineering unit with an unique unit ID will be created when Identify Device and Read Status 
are performed. 
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Enable Engineering Units 
The Enable engineering units on this device option indicates if the units programmed into the 
device should be displayed when data is downloaded. 

Prompt for unit selections on download 
The Prompt for unit selections on download option allows the stored information to be edited each 
time the data is uploaded. 

 

The label field is used to enter the label of the parameter that is to be displayed in the software. 
Examples are V, mA, pH, G, etc. The gain and offset fields are the equivalent of the "m" and the "b" 
respectively in the "Y = m * X + b" equation. X is the raw data from the device and Y is the data 
displayed by the software. 
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Engineering Units List 

The function of the Show all units checkbox is described in Software Level Engineering Units List, 
see Engineering Units (software level). 

 

Standard Units List 
The Standard Units List tab will display all the available unit types that can be used to make 
customized engineering units. 

 

 

2. Engineering Units 
The Engineering Units tab will be the same as Engineering Units Software level.  

 

NOTE: The Device Units and Engineering Units tabs will be opposed so they cannot be edited at same time. 
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Device Menu: Read Device Data  
To download the data from the device to the computer, select Read Device Data from the Device 
Menu. This command automatically downloads all the stored data from the device and displays it in 
both graphical and tabular format. The standard Temp101 will download data at approximately 120 
readings per second. A progress bar located near the bottom of the screen gives a visual indication of 
how long the download will take. 
NOTE: The data logger continues to record after the data has been downloaded. Use Stop Device to stop the data 
logger from taking readings. 

Device Menu: Quick Start 
Select Quick Start from the Device Menu to start the device without asking for any settings. It will 
use the previously set user ID and reading rate. This is useful for saving time, especially when 
programming multiple devices with the same parameters. 
 
Device Menu: Batch Start 
Select Batch Start from the Device Menu to display the following window: 

 

Device Parameters Tab 
The Device Parameters tab has similar functions as Start Device. The availability of Device ID 
field, Extended ID field, Reading Rate, and Wrap Around field (option available depending on 
device) depends on the selections in the Configuration tab. If the device has the alarm setting feature 
then a corresponding button will be displayed on the screen. An Alarm Settings button is displayed 
on the screen above. 
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Configuration Tab 
The Configuration tab has five selectable parameters; Device ID, Extended ID, Reading Rate , 
Wrap Around, and Alarm Settings options. The availability of these fields depends on the features 
the device supports. 

Device ID 
Check the Device ID box to give the device up to a 6-character name in the Device Parameters tab.  

Extended ID 
Check the Extended ID box to give the device an additional 16-character name in the Device 
Parameters tab.  Not used with Geokon’s Level Logger 1000 or 2000.  

Reading Rate 
Check the Reading Rate box to choose the reading rate from the Device Parameters tab. 
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Wrap Around 
Check the Wrap Around box to choose the wrap around memory feature from the Device 
Parameters tab.  Not used with Geokon’s Level Logger 1000 or 2000.  

Device Menu: Start Device  
Select Start Device from the Device Menu to display the following window: 

 

NOTE: Starting the device will erase all readings currently stored in its memory. 
 
The Start Device window allows the start time and reading rate to be set. The Start Method setting 
may be used, along with the Start Now radio button, to start the data logger immediately. 
Alternatively, the user can select the Delay Start option to delay the start of data collection. The start 
time may be delayed up to six months from the current time.  
 
When the device has a feature such as password, alarm setting, thermocouple type, trigger settings, 
wireless configuration and engineering units then a corresponding button will be displayed on the 
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screen. An Alarm Settings button is displayed in the example below in the lower right hand portion 
of the screen.  Not used with Geokon’s Level Logger 1000 or 2000.  
 
The device start time may be delayed after the start button of the data logger has been pushed. This 
time will depend on the value of the delay start. 
 
The reading rate can be selected to determine its data recording frequency. When selected, the 
maximum recording time will be calculated for the particular device, based on its internal memory 
capacity, and displayed in Log Time box. Once started, the device will continue to record readings 
until its memory is full.  When full, the data recorder will stop recording additional readings then 
place itself into a low power state to maximize battery life. The data stored in the data logger is 
always preserved (even in the case of battery failure) unless the device is reset or started. When re-
started the existing readings are then overwritten. 
 
•  Manual Stop (default option for logger operation) 

- The device will continue to record data until the memory is full, or until the device is stopped 
manually using the Geokon software. 

 

Device ID 
A Device ID may be entered in the space provided in any combination of six letters and/or numbers. 
The Device ID is written to the device and will appear in graphs or reports when the device is read 
later. Use it for identification of the device or personnel linked to the device, etc. 
When all parameters/settings are set, press Start Device to program and begin recording data. 

Device Menu: Stop Device  
Selecting Stop Device from the Device Menu permits the software to communicate with the data 
logger and stop it from taking additional measurements. The data logger will enter a low power state 
to conserve battery life.  When the memory is full, the data recorder will stop recording additional 
readings and place itself into a low power state to maximize battery life automatically, this is simply 
a convenient way to extend the life of the battery. This mode is obvious to the user because the 
device will immediately wake up when the host computer communicates with the logger. When the 
device will not be used for a long period of time, stopping the device from collecting more data will 
conserve power to extend battery life. Stopping the device has no effect on the data in memory, the 
data is always retained.  

Device Menu: Reset Device  
Select Reset Device from the Device Menu to permit the software to communicate with the data 
logger device, and stop it from taking further measurements. This will also erase all readings 
currently stored in memory. Resetting the device will cause the data logger to enter a low power 
state to conserve battery life.  

Device Menu: Real Time Chart Recording  
The Real Time Chart Recording command provides a graphical method for acquiring and viewing 
data in real time. Choose the Real Time Chart Recording command to select the menu items and 
toolbar to appear as shown below: 
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A logger must be connected to the interface cable to select and use the following features: reading 
rate, setup real time recording parameters, and start and stop the real time graphing. 
 
Note: Data is not stored internally in the data logger while in Real Time Recording Mode. 

Start Recording  
Select the Start Recording button to take a reading from the logger and update the screen at the 
selected reading rate. 
 
Done Recording  
Select the Done Recording button to discontinue recording from the logger.  
An example of a real-time graph, using a Level 1000 logger: 

 

 
The data can also be viewed in tabular format while in the real time mode. Switching back and forth 
from a graphical to a tabular format is easily done. While in the real time recording mode, access to 
most software commands is restricted to eliminate interference with data collection. All windows 
except for the current window are inactive during data collection. 

Real Time Setup  
From the Real Time Chart Recording on the Device Menu, select the Recording Setup Button. 
This will display the following window: 
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Recording Parameters Tab 
The Recording Parameters tab allows for set up of the recording start and end time. 

Start Method: Start Now or Delay Start 
Select Start Now to begin recording immediately or select Delay Start to delay the recording.   
Not used with Geokon’s Level Logger 1000 or 2000. 

End Method: Manual or Select Time 
There are two methods to end Real Time Recording, (1) manually and (2) automatically. To end Real 
Time Recording manually select the Done Recording button on the Real Time Chart Recording 
Toolbar. To end automatically choose select time from the Real Time Setup screen. 
Not used with Geokon’s Level Logger 1000 or 2000. 

Reading Rate 
Select the Reading Rate from the dropdown list. To setup the Real Time Recording rate click the 
Start Recording button to start real time recording.  Not used with Geokon’s Level Logger 1000 or 
2000. 

Alarm Settings Tab (software level) 

Not used with Geokon’s Level Logger 1000 or 2000.  
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3. Channel Settings 

Not used with Geokon’s Level Logger 1000 or 2000. 

Email Information Tab 
Not used with Geokon’s Level Logger 1000 or 2000. 

Message Options 
Not used with Geokon’s Level Logger 1000 or 2000. 

File Settings Tab  

Not used with Geokon’s Level Logger 1000 or 2000. 

Data Save 
Not used with Geokon’s Level Logger 1000 or 2000. 

Data Export 
Not used with Geokon’s Level Logger 1000 or 2000. 

Preferences 
Not used with Geokon’s Level Logger 1000 or 2000. 

Device Menu: Display Real Time Wireless Data 
Not used with Geokon’s Level Logger 1000 or 2000. 
 
 

 

Device Menu: Calibration 
Select Calibration from the Device Menu. All data logger devices can be calibrated through the 
software. This eliminates the need for opening the device or adjusting potentiometers. Calibration 
parameters, as well as the last calibration date, are stored within the device itself in non-volatile 
memory. This can be accessed through the software. It also allows the device to maintain calibration 
while being used on any computer. Most data loggers can be effectively calibrated using a single 
point to correct an offset. In some cases, two points may used to correct for gain and offset errors. 
The Temp101 uses a single point calibration. The calibration offset is defined as the value the device 
reads at zero. Thus, if the Level Logger 1000  reads 0.6ºC when the correct value is 0ºC, the user 
would enter 0.6ºC for the calibration offset. The 0.6ºC would then be subtracted from each reading 
downloaded from the device, and the data would be correct without any further manipulation. The 
Calibration window shown below is displayed when the Calibration command is selected, and a 
logger is connected to the interface cable. To edit the calibration values, click on the Calibrate 
button. The Default button may be used to return all values to their default settings (0.000 for offset 
values, and 1.000 for gain values.)  
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Sample Calibration Screen 
 

 
 
 
 
For convenience, a Wizard button is available. Select this button to display the Calibration Wizard, 
a series of screens with fields can be fill in regarding the behavior of the un-calibrated (all values set 
to the default) device. The wizard performs the calculations for the offset and/or gain values and puts 
them into the correct fields in the calibration window. To commit to any changes, select Save to store 
the calibration information in the device. The calibration is then saved, and the new calibration 
values are displayed on the screen. 

The Calibration Wizard 
The Calibration Wizard displays information which correlates to the type of device attached. The 
following screen is an example of a Temperature Gain/Offset calibration on the Temperature channel 
of a Temp101 device. To calibrate the device select the Next button, complete the required fields for 
each channel of the device, and select the Next button again until the Wizard highlights the finished 
button. Select the Finish button and the calculations are made and the correct values are placed into 
the Calibration windows. Select Save to save these values into the device. 
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The Graph Menu 
 

The Graph Menu appears like this: 
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Graph Menu: Show Summary 
Select the Show Summary command from the Graph Menu to display the Summary tab, which 
will appear as follows: 
 
Sample Statistics for Level Logger 1000 

 
 

Graph Menu: Show Composite Graph 
Select the Show Composite Graph command from the Graph Menu to display the Composite 
Graph tab, which will appear as follows: 
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The Composite tab displays a graph of one or more datasets. Datasets can be loaded by using the 
Open command from File Menu. Once loaded, they are displayed as graphs. 
 
To display the dataset(s) select one from the dropdown list at the top-right corner of the composite 
graph (see below). Select the checkbox next to the list to select or deselect the dataset(s) for display. 
Deselecting the dataset(s) does not unload it, it remains in memory and can be reselected at any time. 

 

To unload a dataset from the memory, select it from the dropdown list at the top-right corner of the 
composite graph. Select the X button on the right to unload the dataset (see below). Once a dataset is 
unloaded, it cannot be redisplayed without reloading it using the Open command from File Menu. 

 

To manipulate multiple datasets simultaneously select the ellipses ()button in the middle to open 
Graph Configuration form (see below).  
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Deselect Dataset 
To deselect dataset(s) for display on the composite graph, uncheck them. 

Unload Dataset 
Highlight dataset(s) and press the Remove button to unload them from memory.  

Unload Data Set into Temporary Buffer 
Select the Remove button to place the unloaded dataset(s) in the temporary buffer, rather than 
unloading them permanently. They can be restored or reset. After selecting the Apply button or the 
OK button, the unloaded dataset(s) cannot be redisplayed without reloading them using the Open 
command from File Menu. 

 

Graph Menu: Show Graph 
Select the Show Graph command from the Graph Menu to display the Graph tab. This tab is 
similar to the Composite Graph except that only one dataset can be displayed at a time. 
NOTE: In order to save a dataset, it must be displayed in the Graph or Data tab. 

 

Graph Menu: Show Data Table 
Select the Show Data Table command from the Graph Menu to direct the software to display the 
Data tab as shown in the window below: 
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Data Tab 
The Data tab displays data in table format, to easily determine the exact value of each data point. 

Graph Menu: Select Graph Tool 
Select the Select Graph Tool command from the Graph Menu to enable the cursor mode which the 
mouse will assume when it is pointed and clicked over the graph. Several cursor modes are available, 
each with a specific function as follows: 

 

Cursor  
When the cursor mode is selected, 

1. Click on a data point of the graph to indicate the value. 
2. Click on or near a data point on the graph to indicate the value of the data point. 

The data point selected can be changed by navigating the cursor or; 
A. use clicking method. 
B. click and drag the mouse horizontally in the graph. 
C. use the functions (move left, move right) on the keyboard. 

 

Time Cursor  
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When this cursor mode is selected, choose one of the following methods; 
1. Click and drag the mouse horizontally over the graph area or  
2. Use the arrow keys (left, right) on the keyboard, to indicate the time and value of each data 

point the cursor passes over. 
 

Scroll  
Select the cursor mode to scroll the graph in any direction to view a particular section. To scroll the 
graph, click and hold the mouse button, then drag the mouse in the direction desired. When dragging 
the cursor a line with an arrow is drawn to indicate the direction and amount of the scrolling 
operation. When the mouse button is released, the graph is then scrolled in the direction and by the 
amount specified. 
 

Zoom In   
When this cursor mode is selected, click on the graph to Zoom In for a close-up view of a particular 
area of the graph. Multiple zooms may be performed to obtain best view. The software can only 
zoom in to a limited extent. If the zoom limit is reached, the following message will be displayed. 

 

Message Box 1: Warning for Zoom In 
 

Zoom Out   
When this cursor mode is selected, click on the graph to Zoom Out for an overall view of a 
particular area of the graph. Multiple zooms may be performed to obtain the best view. To avoid 
zooming out too many times a warning message may be set . This will reset the software. 

 

Message Box 2: Warning for Zoom Out 
 

Box Zoom  
Select the cursor mode, then click and drag on the graph to draw a rectangle. When the mouse button, 
is released the graph will Zoom In to obtain a close-up view of that area of the graph.  
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Horizontal Zoom   
Select the cursor mode, then click and drag on the graph to draw a horizontal rectangle. When the 
mouse button is released, the graph will zoom in to get a close-up view of that area of the graph. 
 

Vertical Zoom  
Select the cursor mode, then click and drag on the graph will draw a vertical rectangle. When the 
user releases the mouse button, the graph will zoom in to get a close-up view of that area of the 
graph. 
 

Cancel Zoom   
Select Cancel Zoom to cancel any zoom modes. The graph will be redrawn in its default state. 

Graph Menu: Title Graph 
This feature will be disabled when no dataset is displayed on the screen. Otherwise, there are two 
ways to modify the title graph. 
1. The title graph can be modified by selecting Title Graph from the Graph Menu or the Right Click 
Pop-Up Menu. The entering screen will appear as follows: 

 

2. Double click the graph title area, to highlight and modify it. 

 

Graph Menu: Annotate Data 
This feature will be disabled if there is no channel selected. Otherwise, there are two ways to 
annotate data. 
 
1. Select the Annotate Data menu from the Graph Menu or the Right Click Pop-Up Menu. The 
following screen will appear: 
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2. Double click the annotate data area on the heading of the graph. Type the annotation in the box as 
shown below: 

 

Graph Menu: Autoscale Graph  
Select the Autoscale Graph command from the Graph Menu to optimize the vertical scale of the 
graph to match the minimum and maximum data points shown on the graph. This provides maximum 
resolution for viewing the graph. 

Graph Menu: Set Graph to Preferred Scale  
Select Set Graph to Preferred Scale command from the Graph Menu to set the graph to the 
preferred scale.  
If no preferences are set, the graph will show on the vertical scale, the measurement range of the 
device (this may differ from the rated operating range shown on the label of the device). The time 
scale will begin when the first reading was taken, and end when last reading was taken. 

Graph Menu: Synchronize Graph Scale  
Select the Synchronize Graph Scale command from the Graph Menu to synchronize the time and 
value axes of the graph. 

Graph Menu: Select Graph Units 
Select the Select Graph Units command from the Graph Menu to select the units to be used when 
displaying the graph. The available units will vary depending on the type of data logger used.  

Graph Menu: Set Graph Scale  
Select the Set Graph Scale command from the Graph Menu to manually change and specify the 
values of the vertical and horizontal axis. The following three screens are shown for each of the tabs: 
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Time Tab 

 
 
Scale Tab 

 
 
NOTE: In order to enter the low value or the high value of the unit a unit from the Select Units dropdown list box 
must be selected first. There is no unit selected if the value of the Select Units dropdown list box is No Units 
Selected. 
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Axis Tab 

 
 
Different data recorders will show a slightly different window depending on the number of channels 
and the parameters being recorded. Scaling of the horizontal axis is controlled by the Select Time 
Range section. To set the end points of the horizontal axis, select the specified endpoints from the 
dropdown date and time selectors. The vertical axis is set using the Vertical Scale Tab.  

Graph Menu: Format Graph  
Select the Format Graph command from the Graph Menu to show the following window: 

 

Edit Formatting Options to apply formatting to the single graph, the composite graph, or both. 
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Graph Format Tab 
Select the Graph Format tab to set the background color for the entire graph, as well as the color 
and number of the major and minor grid lines. Changes are applied to the dataset selected at the top 
of the frame. 
 
The Data Format looks like this: 

 

Data Format Tab 
This window allows the user to customize the look of the graphical data for each dataset. First, select 
the dataset to customize from the dropdown list. Choose the channel from the second dropdown list 
(some devices have multiple channels). Then, select the thickness of the line, line color, symbol 
style, and symbol color from the remaining dropdown lists. Finally, select the symbol size and 
frequency (see Manipulate Plotting Symbol) and whether the channel should be visible or not (see 
Hide Selected Channel and Show Hidden Channels).  

Manipulate Plotting Symbol 
The Select Symbol Size slider and the Select Symbol Frequency slider are used to manipulate the 
plotting symbols. The zero setting removes all plotting symbols, and higher settings will 
approximately double the number of symbols on the graph as the slider is moved up one notch. 
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Hide Selected Channel 
Uncheck the Channel Visible option to hide the selected channel or choose the Right Click Pop-up 
Menu to hide the selected channel.  

Show Hidden Channels 
Check the Channel Visible option to show the hidden channel. Click OK., the graph will be 
immediately redrawn with the option chosen. Choose The Right Click Pop-Up Menu to show the 
hidden channel also. 

Graph Menu: Copy Data To Excel.  
Select Copy Data To Excel. to allow the software to launch the Microsoft Excel. spreadsheet 
program, and copy the current dataset to an Excel. worksheet. This command will only work with a 
compatible version of Excel. properly installed on the host computer. 

Graph Menu: Device Detail 
Select the Device Detail command to display the device details of the selected dataset. This will 
include device type, revision number, subtype, and channel information. Information about alarm 
setting, thermocouple type, wireless configuration, wrap around and engineering units may also be 
displayed if the device supports those features. The window is similar to Identify Device and Read 
Status features. 
 
Select Calibration button from the Device Detail tab to display a read-only calibration form that 
shows the user the device of the selected dataset calibration information.  

 

Select the Engineering Units button from the Device Detail tab to display a read-only engineering 
unit screen. This command is only available when the selected dataset is generated from a device that 
has this feature. 
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Graph Menu: Statistics 
Select the Statistics command to calculate some basic statistics for data on each individual channel. 
A typical screen for some calculated statistics for the temperature channel of a Temp101 might 
appear as follows: 

 

For data recorders with more than one channel, the Next and Previous buttons will be available. This 
allows the user to quickly view the statistics on each channel. In the example for the RHTemp101, 
activating the Next button will update the dialog box with the statistics for the humidity channel. 
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The Right Click Pop-Up Menu  
 

The Right Click Pop-Up Menu incorporates menus from the Graph Menu. It provides a convenient 
way to manipulate the graph. It will show different pop-up menus depending on the position of the 
mouse on the screen. 
The Right Click Pop-up Menu will appear 1 of 2 ways (see window #2): 
Window #1: (there is a dataset selected) 

 

Submenu A 
Click the Title Graph submenu to modify the title graph (see Title Graph ). 

 

Click the Annotate Data submenu to modify the Annotate Data (see Annotate Data). 
Click the Show Summary, Show Composite Graph, Show Graph, and Show Data options to 
bring up the Summary, Composite Graph, Graph, and Data tabs, respectively. 
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Submenu B 
Highlight Select Graph Tool to change the cursor mode (see Select Graph Tool). 

 
 
 
Highlight Select Graph Units to change the type of scaling units (see Select Graph Units). 

 
 
 
Highlight Graph Scale to bring up the following box. 

 
 
 
Click the Autoscale Graph option to automatically optimize the vertical scale of the graph (see 
Autoscale Graph). 
 
Click the Set Time Scale submenu to display a time scale setting form (see Set Graph Scale). 
 
Click the Set Vertical Scale submenu to display a vertical scale setting form (see Set Graph Scale). 
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Highlight Graph Format to bring up the following box: 
 

 
 
Click Format Graph to display a graphic format setting form (see Format Graph). 
 
Click Format Data to display a data format setting form. 
 
Click the Hide Selected Channel to hide the channel selected in the graph. 
 
Click the Isolate Selected Channel to hide all channels but the selected channel in the graph.  
 
Click the Show Min Line to display the minimum line and value of the selected channel in the 
graph.  
 
Click the Show Max Line to display the maximum line and value of the selected channel in the 
graph.  
 
Click the Show Average Line to display the average line and value of the selected channel in the 
graph.  
 
Click the Show MKT Line to display the MKT line and value of the selected channel in the graph. 
The menu is not available if the selected channel does not have the MKT property.  
 
Click the Show Fixed Line to display the fixed line and value of the selected channel in the graph 
based on the user's input.  

 

 
Click the Show Hidden Channels to show all hidden channels in the graph.  
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Submenu C 

 

Select the Select Axis Labels to bring up the Set Graph Scale box, under the Axis Labels tab. The 
user can choose which vertical labels are shown and whether they will be shown on the left or right 
sides. 
 
Use 24 Hour Time Format, Use UTC Standard Time, or Use UTC Abbreviation to change the 
way the time is viewed (see display preferences).  
 
 
Window #2:  
The Right Click Pop-up Menu will appear below if there is no channel selected on the screen by the 
user. 

 

Here the Right Click Pop-up Menu is similar to Window #1 with two differences:  
1. The submenu Annotate Data is not available. 
2. The submenu Hide Selected Channel is not available in Graph Format menu. 
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The Window Menu 
 

The Window menu looks like this: 

 

Window Menu: Stack 
Choose Stack from the Window Menu to resize all the open graph windows to take up the whole 
main window and are to stack (overlay) on top of each other. 

Window Menu: Cascade 
Select Cascade from the Window Menu to resize all the open graph windows to a medium size, and 
then positions them in a staggered layer, one on top of the other, to maintain the title bars are visible. 

Window Menu: Tile Horizontal 
Select Tile Horizontal from the Window Menu to rearrange the open graph windows, to make fully 
visible and to align horizontally next to each other with no overlapping. 

Window Menu: Tile Vertical 
Select Tile Vertical from the Window Menu to rearrange the open graphs windows to make fully 
visible and to align vertically next to each other with no overlapping. 

Window Menu: Selected File 
When only one graph menu with multiple data sets is open, the line will show the selected tab that is 
open in the graph menu. 
 
When multiple open graph menus are open with different data set(s) in each one, all the file names 
will be listed under this option. This method allows a desired graph to be viewed. 
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The Help Menu 
 

The Help Menu looks like this: 

 

Help Menu: Contents 
Select Contents from the Help Menu to bring up the Help window, and presents the Table of 
Contents for the online manual. 

Help Menu: About 
Select About from the Help Menu to bring up the About window, and presents information about the 
company and the software version. This screen includes the Geokon Inc. address, phone number for 
technical information, e-mail address and web site. It also includes the full revision number of the 
software and the date of release. 

 

 

Help Menu: Geokon Website 
Select Geokon Website from the Help Menu to bring up the Geokon Website for additional 
information. 
 
Note: For this feature an internet connection and browser must be enabled on the host computer. 
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Specifications 
 
 Geokon Level1000 GeoKon Level2000 
Pressure Sensor: Semiconductor Strain Gauge Semiconductor Strain Gauge 
Range                            PSI 0 to 30 PSIA 0 to 15 PSIG 

Feet 0 to 30' 0 to 30' 
Meters 0-9 m 0-9 m  

Accuracy                     FSR ±0.3% ±0.3% 
inches +/-1.25 +/-1.25 

CM 3.175cm 3.175cm 
Resolution             inches 0.05" 0.02" 

CM 0.127CM .0508CM 
Response Time: 90% change in 1 ms 90% change in 1 ms 
Repeatability: ±0.5% FSR; ±0.2% typical ±0.5% FSR; ±0.2% typical 
Burst Pressure: 150 PSI 75 PSIG 
Temperature Channel: Semiconductor Semiconductor 
Range: -40 to +80°C -40 to +80°C 
Accuracy:  ±0.5°C (0 to 50°C) ±0.5°C (0 to 50°C) 
Resolution: 0.1°C 0.1°C 

Battery Life: 1 year typical at 25°C, user replaceable 
1 year typical at 25°C, user 
replaceable 

Memory: 
16, 383 readings per channel / 32,766 
total readings 

16, 383 readings per channel / 32,766 
total readings 

Construction: 316 SS 316 SS 

Sampling Rates: 
1 reading every 2 seconds to 1 every 12 
hours 

1 reading every 2 seconds to 1 every 
12 hours 

Atmospheric 
Compensation: N/A Automatic through vented cable 
Clock Accuracy: ±1 minute/month ±1 minute/month 
Communication: USB USB 
Size:                         Inches 5.7 " x 1.25" dia Submersible end: 9.1" x 1.25" dia. 

MM 145mm x 32mm 
Submersible end: 231.14mm x 31.75" 
dia. 

Weight                    lbs/oz 8 oz 3 lbs 
grams 220 1361 

Start Modes: Software programmable immediate start 
Software programmable immediate 
start 

 delay start up to 6 months Delay Start up to 6 months 
Calibration: Digital Calibration through software Digital Calibration through software 
Operating Environment: -40 to +80°C -40 to +80°C 

Dessicant: N/A 
Indicating silica gel (blue = dry; pink = 
saturated) 

Dessicant Life:  

7 days @ 99% RH; (can be 
regenerated by heating canister @ 
350°F for 1 hour) 
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Level1000 and Level2000 Maintenance 

 

Battery Replacement 
Geokon level loggers contain a user-replaceable 3.6 volt. Replacement batteries may be purchased 
from the factory. Installation instructions can be found below. If the customer does not wish to 
replace the battery themselves, the device may be returned to the factory for service. Please contact 
Geokon for return instructions. Geokon will replace the battery and return the data logger promptly. 
 
Level 1000 and Level 2000 Battery Replacement Procedure 
Materials:  
Small needle nose pliers 
Replacement battery (TL-2150  
 

1. Carefully unscrew the sensor end cap and pull the electronics out. 

2.  The battery is the purple cylinder on the circuit board. 

3.  Gently pull out the old battery. 

4.  Insert the new battery one lead at a time, using pliers to fully push the leads into the sockets. 
The battery should be flat against the circuit board, and the positive lead should be closest to 
the communications jack. 

5. Ensure the circuit board is inserted into the white plastic bushing. The sensor cable should 
not be twisted, or kinked. From the connection to the circuit board, it should run up towards 
the battery, then down to the sensor. 

6.  Insert the electronics back into the tube and carefully screw the cap on. 
 

Desiccant Care 
The Geokon Level2000 communication end (vented end) contains a desiccant cartridge to absorb 
moisture that may build up in the cable. Unsaturated, the desiccant is blue in color and will turn pink 
once it has become saturated. The whole cartridge, which contains the desiccant and vent cap, can be 
removed and baked for ~2 hours at 250-300°F to regenerate it. There is no need to remove the O-
Rings before baking as they are rated up to 400°F. 
 
The desiccant cartridge can also be replaced, please contact Geokon for ordering information. 
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O-Ring Maintenance 
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Commonly Asked Questions 
Level1000 and Level2000 Differences 
Question: What are the differences between the Level1000 and the Level2000? 
 

Answer: The Level1000 utilizes an absolute pressure sensor. This allows for the unit to be self-
contained, but does not compensate for the fluctuation of atmospheric pressure. The Level2000 
incorporates a gauge pressure sensor with a vent tube to compensate for the fluctuation of 
atmospheric pressure. The vented tube on the Level2000 allows for communication via an interface 
cable with the logger while it is in its environment. 
 
Level 1000 and Level2000 Similarities: 
Question: What are the similarities between the Level1000 and the Level2000? 
 

Answer: Both the Level1000 and the Level2000 loggers accurately monitor and record water levels 
and temperature over time. The internal temperature sensor of both loggers provides accurate 
temperature measurements without the need of an additional temperature logger. Both loggers also 
have a battery life of approximately 1 year and user selectable reading rates of once every 2 seconds 
which allows for accurate recording of rapid water level changed to once every 12 hours for long 
term monitoring. 
 
Applications: 
Level1000: Used for applications where levels will be recorded over a short period of time. Used for 
applications where large level changes are anticipated/expected. 
 

Level2000: Used for applications over a longer period of time. Used for applications where smaller 
level changes are anticipated and where higher accuracy is required. 
Typical applications include water level monitoring, environmental studies, waste water treatment, 
flood analysis, groundwater monitoring, lake and wetland studies and more. 
 
Sensor Ranges: 
Question: How long can the Level2000 cable be extended? 
 

Answer: Level1000 does not come with a cable. Level2000 standard cable length can be specified 
from 1 to 30ft. Custom cable lengths are available up to 100ft  
 
Submersion: 
Question: What are the submersion specifications on the Level1000 and the Level2000? 
 

Answer:  
Level1000: IP68, 100psi, 230ft, 70 meters (sensor range dependent)  
Level2000: IP68, 50psi, 115ft, 35 meters (sensor range and cable length dependent) 
 
Freeze Test: 
Question: So… I froze a Level1000 into a solid block of ice, what happened to the logger? 
 

Answer: As ice formed in the pressure port it applied pressure to the diaphragm. So, data captured 
during a freeze will not be representative of the actual depth of the logger. This should not come as a 
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surprise, and this is clearly not a flaw of the recorder… using pressure you can only measure depth 
when submerged in a fluid, and ice is not a fluid. The good news is that there was no damage to the 
logger. Pressure exerted by the ice on the transducer never exceeded 25psia, and the logger came out 
as good as new. 
 
Desiccant: 
*The desiccant is located in the communications end of the Level2000* 
Question: Can it be purchased separately? 
 

Answer: Yes, the Level2000 desiccant chamber assembly can be purchased separately (MadgeTech 
part number Level2000-DA 
 
Question: Can the desiccant be reused if it becomes saturated? How can you tell it is saturated? 
 

Answer: Yes you will be able to tell that the desiccant is saturated by the color. When it is saturated 
it will turn pink. The desiccant as well as the whole cartridge can be removed and baked for ~2 hours 
at 250-300°F to regenerate it. There is also no need to remove the O-Rings before baking as they are 
rated up to 400°F. 
 
Resolution: 
Question: The specification sheet for the Level 1000 states a nominal range of 0 – 30 ft and a 
measurement range of 0 – 100 ft (resolution 0.05”), yet the Level 2000 claims a range of 0 – 30 ft 
nominal range and resolution of 0.02”. Can you explain? 
 

Answer: The Level1000 uses a 30psia transducer and the Level2000 uses a 15psig transducer. The 
Level2000 has a resolution of .02 and the Level1000 has a resolution of .05. 
 

 
Contact Information 

 
For further information described in this manual, please contact: 

Geokon Inc. 
48 Spencer Street 
Lebanon, NH 03766 
USA 
Phone: (603) 448-1562 
Fax: (603) 448-3216 
Email: geokon@geokon.com 
Web: http://www.geokon.com 
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Terms and Conditions 
 
Software License.  

(A) For purposes hereof, "Software" means the computer programs included in the Product at 
delivery, together with all codes, techniques, software tools, formats, designs, concepts, methods, and 
ideas associated with those computer programs. The term also includes all copies of any part of the 
software, as well as the manual(s) and printed materials provided by Seller.  

(B) Seller grants Buyer a non-exclusive, non-transferable license to use the Software, in object 
code form only, according to the terms set forth below. Buyer may operate the Software only (i) in 
conjunction with and as part of the Product; (ii) in the manner in which it is intended by Seller; and 
(iii) at Buyer's plant site where the Product is first used. Buyer may negotiate with Seller separate 
licenses to use the Software at other plant sites. Buyer's use of Software shall be governed 
exclusively by Seller's and/or an third party owner's applicable license terms. 

(C) Buyer shall not (i) make the Software available to any person or entity other than its 
employees, who must use the Software only as specified above; (ii) modify the Software or merge it 
with another program; (iii) reverse engineer, disassemble, decompile, or make any attempt to 
discover the source code of the Software; (iv) translate or create derivative works based on the 
Software; (v) remove, obscure, or alter any notice of the patent, copyright, or other proprietary rights 
related to the Software; (vi) sub-license, sell, lend, rent, or lease any portion of the Software; (vii) 
copy any portion of the Software; (viii) operate the Software other than in conjunction with operation 
of Product; or (ix) transfer the Software in violation of applicable United States Export laws and 
regulations. 

(D) The Software involves valuable proprietary rights to Seller and others. There is no transfer to 
Buyer of any title to or any ownership of the Software or any patent, copyright, trade secret, trade 
name, trademark, and other proprietary rights related to the Software, regardless of the form in which 
they exist. Seller may at any time replace, modify, alter, improve, enhance, or change the Software.  

(E) Both the license and Buyer's right to use the Software terminate automatically if Buyer 
violates any of these Terms and Conditions. In the event of termination, Buyer must immediately 
return, or destroy, all copies of the Software. 
 
Note: For full details on Terms and Conditions go online to www.geokon.com. 

http://www.geokon.com/�
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